Galeria Foto Apasa aici pentru inregistrare  

Go Back   Galeria Foto > Discutii de tot felul
Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 24-12-2007, 16:28
Caelea Caelea is offline
Senior member
 
Join Date: Apr 2007
Location: Ploiesti
Posts: 346
Problema cu un Nikon

Va cer ajutorul, un bun prieten are o problema cu un Nikon D200 cumparat de 2 zile. Pe fotografii i-au aparut cateva puncte colorate (Red Green si Blue). Initial am zis ca e vorba de aberatii cromatice de la ISO mare insa se pare ca apar indiferent de ISO. Ieri aparatul nu avea nimic, am tras personal cu el si am vazut, azi au aparut punctele acestea. Mentionez ca aparatul a fost tinut la temperatura camerei.

Atasez mai jos o parte din pozele cu pricina, se vede foarte clar problema.

Are cineva idee ce se intampla cu aparatul sau cum se poate remedia? Poate sa fie in joc si firmware-ul?
Attached Thumbnails
Click image for larger version

Name:	RGB.jpg
Views:	384
Size:	39.6 KB
ID:	4399  
Reply With Quote

  #2  
Old 24-12-2007, 16:35
the rookie the rookie is offline
Senior member
 
Join Date: Sep 2005
Posts: 5,850
Cit de "nou" e? V-ati jucat la el fara obiectiv? mi se pare un defect de senzor, ceea ce ar putea fi destul de serios.
Reply With Quote
  #3  
Old 24-12-2007, 16:44
Caelea Caelea is offline
Senior member
 
Join Date: Apr 2007
Location: Ploiesti
Posts: 346
E luat de 2 zile, are pana in 500 de cadre trase. Nu l-am folosit fara obiectiv ca sa nu se depuna praf pe senzor. Daca problema persista desigur se trimite la service.
Reply With Quote
  #4  
Old 24-12-2007, 17:11
the rookie the rookie is offline
Senior member
 
Join Date: Sep 2005
Posts: 5,850
Foarte ciudat! E prima oara cind aud despre asa ceva. Dupa ani de zile de folosinta este posibil sa se creieze niste pixeli morti, dar nu la un aparat nou, in nici un caz! Cred ca trebuie dus la doctor neaparat si, daca e posibil, schimbat cu totul. Se poate sa fie ceva minor si sa habar n-avem noi... dar... totusi e un D200, nu-i un... Smena... sa fie chiar atit de mare diferenta intre "aici" si "acolo"? Parca nu mi se pare corect si nici specific lui Nikon...

Last edited by the rookie; 24-12-2007 at 17:15..
Reply With Quote
  #5  
Old 27-12-2007, 03:53
c_baias c_baias is offline
Member
 
Join Date: Jan 2007
Location: Tg. Mures
Posts: 220
Poate o sa radeti de mine, poate o sa ma luati la misto....

Poate va va fi de folos....

Nu cumva ceea ce apare se numeste hot pixels? Am mai citit pe undeva ca in asemenea cazuri, pentru a remedia problema, se face o expunere de cca 30", cu capacul pus pe obiectiv.

Nu stiu cat de veridica / functionala e informatia / sugestia, insa, oricum, nu costa nimic.
__________________
EOS 40D; Sigma 17-70; 430EX

Sony DSC W12
Reply With Quote
  #6  
Old 27-12-2007, 11:57
Caelea Caelea is offline
Senior member
 
Join Date: Apr 2007
Location: Ploiesti
Posts: 346
c_baias: ai auzit destul de bine. Am gasit si noi metoda asta pe un alt forum, zicea de pixeli blocati, de expunere lunga (noi am tinut 3 min sa se incalzeasca bine senzoru), schimbarea datei cu 3 luni. Totul avea un inteles insa nu a mers. Aparatul o sa fie trimis in service.
Multumesc amandurora pt timpul acordat.
Reply With Quote
  #7  
Old 27-12-2007, 12:53
cosrox's Avatar
cosrox cosrox is offline
Senior member
 
Join Date: Sep 2006
Location: Timisoara
Posts: 805
hey,
O sperietura dinasta am tras si eu chiar dupa primele cadre trase cu un aparat nou. 5-6 pixeli foarte saturati pe toate pozele.
Era vorba de Oly e500. La el exista un feature de eliminare hot pixels... sau cam asa ceva. In manual zice sa nu abuzam... La mine a functionat.
__________________

Reply With Quote
  #8  
Old 30-12-2007, 21:13
adl adl is offline
Member
 
Join Date: Dec 2006
Location: romania, tg mures
Posts: 650
buna! de curand am cumparat un nikon d40x si am observat si eu aceleasi probleme (multe puncte colorate), dar de la iso peste 800. am activat n.r. si cred ca mi s-a rezolvat problema (sper din tot sufletul). oricum cand se intoarce de la service te rog frumos sa imi spui care a fost problema (poate il trimit si eu). bafta!
Reply With Quote
  #9  
Old 30-12-2007, 21:19
nfanurie's Avatar
nfanurie nfanurie is offline
Senior member
 
Join Date: Mar 2006
Location: Ploiesti
Posts: 5,225
la iso mare in functie de cromatica fotografiei alaturi de zgomot apar si aberatii cromatice, e destul de normal, daca apare si la iso mic e nasol
Reply With Quote
  #10  
Old 01-01-2008, 15:14
Bogdan Boeru's Avatar
Bogdan Boeru Bogdan Boeru is offline
Senior member
 
Join Date: Mar 2006
Location: Bucuresti
Posts: 560
ISO mare poate fi cauza, si timpul mare de expunere cateodata poate face ca pixelii sa dea rateu.
Reply With Quote
  #11  
Old 01-01-2008, 17:08
rudi's Avatar
rudi rudi is offline
Senior member
 
Join Date: Apr 2006
Location: Bucuresti
Posts: 6,178
Ma bag si eu in discutie pentru a va relata o intamplare. Mai acum un an am vrut sa fac unei rude un cadou la aniversarea zilei de nastere. Cum nu pot spune ca ma dau banii pe usa afara am luat si eu ceva care, comparativ cu alti furnizori, era mai ieftin. Spre rusinea mea, doar dupa ce tranzactia a fost efectuata, am observat ca display-ul avea un pixel mort, doar el, pe imagine nu se vedea nimic. Cum eu sunt ceva mai pretentios si cum aparatul era, evident, in garantie, am purces la drum spre atelierul respectiv. Acolo mi s-a explicat ca firma Canon (caci despre ea era vorba), nu considera un defect existenta pana la 3 (trei) pixeli morti, chiar pe senzor! Deci aparatul era OK., dar din discutia cu mesterul respectiv a reiesit ca sunt aparate care se aleg sa fie fara niciun fel de defect si care se vand la un pret mai ridicat. Asa se explica de ce la unii furnizori aparatele costa mai putin, iar partile slabe ale produsului respectiv pot fi in oricare parte a lui.
Reply With Quote
  #12  
Old 02-01-2008, 21:52
Caelea Caelea is offline
Senior member
 
Join Date: Apr 2007
Location: Ploiesti
Posts: 346
nfranurie - aici nu e vorba de aberatie cromatica ci de pixeli blocati, adica pe fotografie pixelii aceia vcor aparea mereu in aceeasi culoare (de ex verde), indiferent de ISO
Dupa o documentare mai buna, problema pare a nu fi ceva rar intalnit, se poate rezolva in service prin remaparea senzorului. Nu se recomanda sa faceti voi asta acasa ca sa nu va ardeti bunatate de CCD
Reply With Quote
  #13  
Old 03-01-2008, 13:38
andrei_ioachim andrei_ioachim is offline
Junior member
 
Join Date: May 2007
Posts: 162
va relatez si eu o intamplare...am avut pana in luna aprilie a lui 2007 un olympus c-3030 zoom de 3 megapixeli (cumparat in anul 2000...l-a folosit tatal meu pana in 2005 si dupaia mi l-a dat mie..) pot sa va zic ca are peste 30 000 de cadre la activ si se pot observa nu unul sau doi sau trei pixeli dastia morti,hot,cum le-or fi zicand ci zeci... am incercat sa fac expuneri de 16 sec (asta e maxim la el) in repetate randuri ca sa remediez problema dar nu merge...isi cam spune varsta saracutul...eh in fine,e foarte ciudat ca tu zici doar ca e nou aparatul deci hmmmm :-??
Reply With Quote
  #14  
Old 03-01-2008, 13:43
Bogdan Boeru's Avatar
Bogdan Boeru Bogdan Boeru is offline
Senior member
 
Join Date: Mar 2006
Location: Bucuresti
Posts: 560
Mai e un exemplu de hot pixels. Era o imagine la un S6500 cu o parcare(noaptea), in care erau la pixeli albi, de parca era aruncata sare pe imagine. Uitati aici crop-uri tot de la un S6500(asta am gasit, nu-mi sariti in cap cei cu S6500 )

http://img164.imageshack.us/img164/7030/30sek100wo1.jpg
http://img164.imageshack.us/img164/9955/30sekef8.jpg
Reply With Quote
  #15  
Old 07-03-2009, 10:58
Bogdan Boeru's Avatar
Bogdan Boeru Bogdan Boeru is offline
Senior member
 
Join Date: Mar 2006
Location: Bucuresti
Posts: 560
M-a lovit si pe mine(la Nikon D90)...

Si la ISO mic am un pixel enervant in stanga sus. La ISO 400-800, 2. La ISO mai mare cred ca mai intra unul sau doi pe teava, dar nu mai sunt de observat(intra noise/NR).

Scarba aia din stanga/sus, e predominant albastru, si apare indiferent de timpul de expunere/ISO. Al doilea, apare la ISO 400.

Vreau sa tin cateva minute deschis, sa vad daca se rezolva ceva. La ce ISO se face... "formatarea" asta?

Maparea pixelilor e gratuita daca aparatul este in garantie?
__________________
-Nikon D90-
-Nikon N50-

-Nikon 18-105 f/3.5-5.6 VR-
-Nikon 35-80 f/4-5.6-
-Rokinon 85 f/1.4
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT +2. The time now is 03:25.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.